AbelCam Forum
Download AbelCam buy Pro
 
 
 
Welcome Anonymous User
10/22/2018 - 04:18 AM
Quick Search:
Quick Jump:
 
Announcements
Latest Topics
 
Version 4.4.0 is the end for XP?
By: ThomasDi
Rank: Newbie
Topics: 4
From: n/a
Added: 07/08/2014 - 09:00 PM

I have several old XP computers that are retired and their function in retirement is to run AbelCam. There is no way I am purchasing a new OS for these retired boxes. I was made to upgrade from 4.2.8 Pro after receiving this message:

"Although this is a automated message, it has a valid sender address and you may reply.

AbelCam 4.2.8 is going to expire in 33 days.

Download the latest version from here
http://www.AbelCam.com/en/download
and upgrade AbelCam."

After installing, the new version states it cannot be run on Windows XP.

Game over?

Huh?
By: MelvinG
Rank: Magna Cum Laude
Topics: 661
From: Los Angeles, USA
Added: 07/10/2014 - 11:45 AM

Strange. Latest version (4.4.0) works for me on my WinXP Pro SP-3 boxes. If you can't get 4.4.0 running you could try 4.3.1 I suppose. It has been running for me on XP for ages. I don't know if it will eventually "expire" or not though. It's still available on the Issue Tracker
By: DomenicoS
Rank: Forum Addict
Topics: 59
From: Croatia
Added: 07/28/2014 - 02:25 PM

I have exactly the same problem as ThomasDi , 4.2.8. is working great and I wish to continue using it.
I also asked for help on e-mail (Registration@... info@...) but didnt get any answer.

Will try AbelCam 4.3.1 Release 2013-05-03, ThomasDi - is it working on your XP?
By: sse
Rank: Forum Addict
Topics: 70
From: n/a
Added: 08/20/2014 - 07:20 AM

From ThomasDi:

After installing, the new version states it cannot be run on Windows XP.

Game over?



This is incorrect. The current public version does not install on XP.
If you need AbelCam to run on XP, install the latest beta as Melvin pointed out.

By: JeremyMd
Rank: Newbie
Topics: 1
From: n/a
Added: 12/12/2014 - 01:43 AM

Hello all,
I have just bought 8 ONVIF- compatible IP webcams. Has anyone out there got Onvif-compatible cams working with Abelcam?
Many thanks!
By: DomenicoS
Rank: Forum Addict
Topics: 59
From: Croatia
Added: 02/14/2015 - 12:02 PM

After help from SSE , AbelCam works without problem on XP.
By: DomenicoS
Rank: Forum Addict
Topics: 59
From: Croatia
Added: 05/02/2015 - 04:52 PM

Installed today 4.4.2 on 3 XP SP3 machines without problem-Thank you!

Only "bug" I found before updating is when you ask "Check for AbelCam updates" it says: "Your software is up to date"